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RASCAN-5 is shiped with RASCAN-Q program 
intended for:

• operation of the device;
• receiving the images in the surface of survey 

for detection and identification of hidden 
objects (scanning);

• processing of the received images.
 
RASCAN-Q can be run on Windows 7, XP, Vista.

Installing RASCAN-Q 

1. Insert  the RASCAN-Q CD into your 
computer’s CD drive (the control  unit should 
be turned off and disconnected).

2. Install USB driver from FTDI folder of the CD.
3. Restart the computer.
4. Connect the control unit to the PC and turn 

it on.
5. Run (with Administrator rights) Setup.

exe from the CD and follow on-screen 
instructions.



4

File Types and Extensions

RASCAN-Q assigns *.dbi file extension as default 
to identify the data files.

User Interface

RASCAN-Q has a multiple document interface whose 
windows reside under a single parent window.
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Command List

The menu commands are listed in the table. Some items  
are correspond to the toolbar icons.

Scan (Ctrl+N)

Command Description

Acquire a new image (see 
topic “Scanning”)

“File” menu

Open (Ctrl+O)

Save (Ctrl+S)

Exit (Ctrl+X)

Save as

Open an existing image 
(data file).

Save the image from  
the active window.

Exit the program

Save the image from the 
active window under a new 
name. The image may also 
be saved to many different 
file formats (see topic 
“Exporting Images to Other 
File Formats”).
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Copy
Command Description

Copy the image from active 
window to the clipboard using 
bitmap format. After that this 
image can be used by any 
Windows program (see topic 
“Image window“).

“Edit” menu

“View” menu

Open 
(Ctrl+O)

Crop

Zoom In (Ctrl+ +)

Zoom Out (Ctrl+ -)

Normal size
(Ctrl+D)

Fit to Window

Open an existing image 
(data file).
Crop the image 
(see topic “Cropping”)

Increase the scale of the image 
by 25 percent. You can also use 
the mouse wheel.

Decrease the scale of the image 
by 25 percent. You can also use 
the mouse wheel.

Display the image with original 
size (zoom factor equals 1).
Choose,  will (or not) the image 
be adjusted to the window while 
this size is changed by mouse.
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Info

Graphic

Command Description
See information about active image 
(see topic «Image info»).
See image intensity distribution 
along any row or column  
(see topic “Graphic”).

“Image” menu

“Device” menu

“Window” menu

Open 
(Ctrl+O)
Crop

Rascan-5/7000

Close
Close all

Next

Tile

Previous

Cascade

Open an existing image 
(data file).
Crop the image 
(see topic “Cropping”)

Choose 7 GHz device  
(if you have it).

Close current window
Close all windows

Move the focus to the next window.

See windows side by side

Move the focus to the previous window.

See windows stacked when the 
window sstack on top of each other 
and each window  is shifted down 
just enough so you can see the 
name at the top of  the window .
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Command Description

“Language” menu

“Help” menu

Status bar

English

Help
About

About Qt

Choose English for program 
interface (restart is required).

See RASCAN-Q help system
See information about 
RASCAN-Q program
See information about  
Qt library

In the bottom of the main window you can see the 
Status bar.

While you move mouse over image window the 
Status bar shows the following information:

• mouse pointer coordinates  (X and Y) in pixels  
(and in millimeters in brackets);

• intensity (A) of the signal in current point of 
the image (ADC values);

• minimal and maximal values of the image 
intensity;

• width and height of the image in pixels.
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Image Window

RASCAN-Q main window can contain any 
number of child windows with images acquired by 
RASCAN-5 radar.

Each image window is divided into two parts:  
left  side shows the real  part  of the  registered  
signal  (I-quadrature)  and  right  one  shows  
the  image  part (Q-quadrature). Left clicking on 
the image sets the image to active state (font of 
the title of the active image become bold).  While 
clicking Edit>Copy just the active image goes to 
the Clipboard.  Also for copying the image you can 
click on it with right button and choosing Copy from 
context menu.
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There is a frequency switch in the top-left  corner  of  
the image window.  You can choose any frequency  
from multifrequency  image.  The  switch  displays 
number of the frequency and its value.
By clicking Process button (top-right  corner) the 
image processing procedure is started (see topic 
"Image focusing").

Device operation
 
Please note! After turning on the device please 
give it about 5 minutes for warm-up.

For scanning run RASCAN-Q program 
and choose File>Scan  (or  click  icon  
in the Toolbar). You will see a Device 
window.
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If the device isn't connected to the computer or 
switched off, you will see "Waiting for connection..." 
text in the bottom of the window. After switching on 
the device the text will be changed to "Ready...". 
If the device is connected to the computer or 
switched on the text will be "Ready..." at once.

Different materials have different reflective 
properties. Therefore you have to calibrate the 
device before work on each specific site. For 
calibration you should press the device head 
to any place on scanning surface (supposedly 
without subsurface objects) and click Calibration 
button. Calibration will take a split second.

The following few parameters should be checked 
to ensure that they are optimal for your specific 
site:

• Image width in centimeters
• Image height in centimeters 
• Step on 0X axis
• Step on 0Y axis
• Starting position. If it is planning that position 

of the first scan line will not correspond to 
zero on a ruler for vertical marking, here you 
should specify this nonzero value.
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By clicking Start button the new window will 
appear. Each small blue rectangle is correspond to 
the one pixel of the future image.

Place the head of the device onto the top-left 
corner (relative to operator) of scan area. Press 
and release Start line button (on the head) and 
slide the head smoothly along current scan line. 
When end of line is reached a beep comes and the 
resulting line is appeared in the image. Relocate 
the head to the beginning of the next line (one step 
from the previous). Press Start line and repeat 
the same routine. Motion should be smooth and 
straight and not too fast. A single line should be 
scanned for no less than 1...1.5 seconds. Use 
ruler or mark out surface in advance to keep lines 
parallel and properly spaced. You can check the 
number of current line in Current line at section of 
the Device window.
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When scanning uneven surfaces use thin  
(2...3 mm) plexiglass sheet.
If you don’t want to scan all planned lines you can 
finish the scanning by clicking Stop button. In this 
case the image height will be equal to the height of 
the actually scanned area. 
Operator could make mistakes while scanning. For 
example, he could press the head to the surface 
too strongly or too faintly, move the head too fast 
or make a mistake with initial position of the head. 
So, in RASCAN-Q it is possible to replace last scan 
line. For replacing click Replace last line button in 
Replace line section. When scanning is finished 
it is possible to replace any line in the image. To 
do this you should move the mouse pointer to the 
line you want to replace and look at its number 
in the Status bar. Then you have to specify this 
number in Replace line section, click Replace line 
# button, move the head to the replaced line and 
do the scan. By clicking Finish button you confirm 
that current image is complete. After that you can’t 
replace lines.
Data displayed on the computer screen will be 
lost when RASCAN-Q is closed. To permanently 
save your data, you must click File>Save, locate 
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the folder in which you want to save the file, type 
a filename in the File name list box and click Save 
button.
You can add short text (with experimental 
conditions or something else) to the data file. 
Choose Image>Info (or icon in the Toolbar) and 
write down the text in the Description box. Then 
click Save button.
Device testing
Rascan-Q provides an optional routine to test 
the radar. To enter the test mode, open the 
window «Test» by choosing File>Scanning or by 
clicking icon in the Toolbar. Before testing the 
device calibration is required as it is in the case 
of scanning (see topic «Scanning»). Also you can 
calibrate the device by pressing «Calibrate» button 
in the bottom left corner of the window «Test».
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To start the test click in the top-left corner, to stop 
the test click .
The same window has graphic symbols depicting 
the states of the Start Line Button and the Marching 
Wheel.
The amplitudes of registered signal quadratures 
are shown in the center of the window as a strip 
chart. One can choose the displayed frequency 
by using the spinner at the top right corner of the 
window. The value in spinner Delay defines the 
sampling interval of incoming data. The default 
value of the sampling interval is not required to be 
modified in most cases.
The testing is performed to check connections of 
the device and its operation. This mode can also 
be used to estimate penetration capability into 
material at hand. For example, one may place the 
sensor head on a sample pointing into it and wave 
his hand on the opposite side to check if there 
are visible oscillations of the signal. Oscillations 
with high amplitude evidence good penetration 
into the medium and leave good chances of 
acquiring images with visible subsurface objects 
at scanning. When signal oscillations are absent, 
acquiring clear images is doubtful. Alternatively, by 
moving the radar head within the area of interest, 
observable oscillations in test mode provide 
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information on present anomalies in the material.
The receiver of the device includes an amplifier 
with programmable gain factor (possible values 
are: 1, 2, 4, 8, 16, 32, 64, 128). It is possible to 
set individual gain factor for each frequency. 
Gain factor is programmed through “Gainfactor” 
control in the bottom left corner. When you switch 
the frequencies, the current gain factor for each 
frequency is displayed.  After choosing the new 
appropriate value you should store the new gain 
factor by pressing button “Set”.
If the test is started the gain factor is set only for 
active frequency. If the test is stopped the equal 
gain factor is set for all frequencies.
By default the device has optimal gain factor. You 
can be faced with the need to change the gain 
factor very seldom in case of off-scale reading.

Images Editing

Correcting Action
Sometimes acquired images contain some 
defects. They could be caused by operator actions 
or (very rarely) by electromagnetic interference. If 
the defects were not corrected during scanning (by 
“Replace line” procedure) you can correct them at 
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any time. It is possible to correct one pixel, whole 
row or whole column.
Correction procedure is started by double clicking 
(left button) on wanted pixel of the image. At that it 
is convenient to increase the size of the image. If 
you want to edit the pixel, click exactly this pixel. If 
you want to edit row or column you may click any 
pixel of this row or column.
After clicking, the window will be opened where 
you can choose the subject of editing and action.

Edit pixel

As new value of the pixel you can choose:
• Mean value of neighbor on the left and on 

the right
• Mean value of neighbor on the top and on the 

bottom
• Mean value of all neighbors.
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Edit row

When editing the row you have the following 
possibilities:

• Set new value of each pixel  of the row as 
mean value of neighbor on the top and on the 
bottom

• Shift the row one pixel left
• Shift the row one pixel left.

Last two possibilities is usually used to correct the  
effect of wrong initial position of the head during 
scanning.
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Edit column

When editing the row you have only possibility to 
set new value of each pixel of the column as mean 
value of neighbor on the left and on the right.

Cropping
You can crop an image to remove unwanted areas.  
Cropping allows  you to select a rectangular area 
that you want to keep and discard the rest. 

To crop an image: 
1.Choose Image>Crop or click icon  in the 

Toolbar.
2.Drag to select an area on the image. 
3.Press ENTER button on the keyboard.
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Initial image with selected area

The image after cropping
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Edit column

The image immediately registered by the radar 
is not exactly an image that describes actual 
distribution of reflectors in the space behind 
the sounding plane. What radar registers is an 
interference pattern created by these reflectors 
that is also called a hologram. For a distant object 
its interference pattern has a form of ripples due 
to diffraction. The diffraction effects, being stronger 
for a more distant object than for a closer one, may 
prevent a concealed object from identification.
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Raw image

To compensate for diffraction effects RASCAN-Q 
software provides a focusing procedure  that  
can  be  relied  on  when  sounding  relatively  
homogeneous media. Click Process button in 
any window with an acquired image to display the 
following dialog with processing parameters.

Range section has three input fields with the titles: 
From, To, and Step. The first two parameters 
define an interval of focusing depths. The third 
parameter defines the step between adjacent 
planes of focusing. It is also required to define 
dielectric permittivity of the medium according to 
the reference table given below. The discrepancy 
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between the permittivity value given as parameter 
and the actual one leads to a greater error in the 
focusing depth but not visually alter the result of 
focusing.

Material Dielectric constant
Air 1
Ice 4
Asphalt 5
Dry concrete 5,5
Wet granite 6,5
Wet concrete 12,5
Dry sand 4
Coal 4,5
Dry granite 5
Dry limestone 5,5
Wet limestone 8
Water 81
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Button Select Background allows the user to 
designate specific area on the image to be taken as 
the background. If the background is not selected 
manually the average intensity of image is taken, 
which is appropriate in many cases. A rectangular 
background area is chosen by performing the
following sequence on an image: left mouse button 
press and hold->drag->left mouse button release 
after pressing button Select Background. 
The focusing starts at clicking Start button with 
displaying the result of focusing to a minimum 
depth of the depth focusing interval.

Image focused at wrong depth
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The depth of focusing can be interactively changed 
in edit field Depth. The desirable result of focusing 
procedure is to find a depth with the sharpest 
image. This image is best suited to identify the 
object of interest as compared to raw images. It 
should be noted that obtained estimation of depth 
has errors defined by inaccuracy of dielectric 
constant value and may not reflect the actual depth 
of the object.

Image focused at true depth
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If the area of interest has several concealed 
objects at different depths, the focusing may reveal 
several depths in a sequence where these objects 
become focused. Stacked concealed objects 
present a difficulty to the radar due to the fact that 
closer objects always shield the deep. The result 
of focusing in such a situation prone to errors and 
depends on many factors that can not be taken into 
account.
The result of focusing can be saved as a standard 
image of a table of values. For further information 
on that please see topic “Exporting Images to 
Other File Formats”.

Additional Possibilities

Image info
To view full information about image choose 
Image>Info or click icon  in the Toolbar.
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In Image info window you can view image 
properties, such as date of creation (could be 
changed), steps on 0X and 0Y axes (for research 
purpose could be changed), and image dimensions 
in pixels.
Below, you can see or fill out the Description box.
In the right part of the window you can see the 
table where for each frequency the minimal and 
maximal values of the signal (and difference 
between maximum and minimum in brackets) are 
appeared. You can estimate which frequency is 
optimal for this experiment.

Graphic
For more detailed image analysis RASCAN-Q 
can plot a relation between image brightness and 
longitudinal or transversal coordinate (hereafter 
referred to as Graphis). Choose View>Graphic or 
click icon in  the Toolbar to see Graphis window.
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Initially you see graphic along the first  row of  the 
image. Use arrows in the top-left corner to choose 
another rows. Current line is marked on the image 
by red color.
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If you change the frequency by frequency switch 
the graphic is redrawn (the same is for depth switch 
if graphic is plotted for the results of processing).
If you want to see dependance along column, click 
icon  . For returning back to the row, click .
If Autoscale check box is in checked state the Y 
axis limits are automatically changed according 
the values of the signal. In unchecked state you 
can change the limits by mouse wheel. Also you 
can change the zero position by moving the mouse 
while left button is pressed.

Exporting Images to Other File Formats

You can export RASCAN-5 images to a variety of 
file formats. The file format you choose depends 
on how you want to use the image in the future. 
For example, if you want to work on an image in 
another image editing application or to insert it into 
your report, you can export it to the graphical file 
format (*.png, *.jpg, *.tif, *.bmp). These formats 
are suitable because they are standard formats; 
images in these formats can be opened in most 
image viewers and most image editing and desktop 
publishing applications. If you want to process an 
image with MathCAD, MATLAB and so on, you can 
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export it to the *.csv format. Also you can easily 
open CSV file by Microsoft Excel.

Each RASCAN-5 data file stores real and imaginary 
parts of signals registered on all operating 
frequencies. For five frequencies data file contains 
ten images. Being exported each image is saved to 
an individual file. For example, if original file wires.
dbi save to JPG format, there will be ten files of
wires_X_YY.jpg sort, where X means real or 
imaginary part of the signal (1 — real part, 2 — 
imaginary part) and YY is frequency number.

To export an image to another file format:

1.Choose File>Save As. 
2.Choose a file format from the Save as type 

list box.
3.Choose the folder where you want to save 

the file. 
4.Type a filename in the File name list box. 
5.Click Save.
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